Masini Virtuale Buclucase…

Categories: Tehnical
Tags: ,
Comments: No Comments
Published on: August 18, 2011

Originally posted on June 26th, 2009

Lucram la o tema la PC si cand am ajuns sa astept 5 minute ca gedit sa faca scroll la un text m-am decis ca ar fi cazul sa fac ceva in privinta asta. Asa ca am instalat ubuntu pe o alta partitie. Mi-a fost prea lene sa fac alt cd asa ca am folosit cd-ul cu ubuntu de la USO din anul 1 (Ubuntu feisty).

Numai bine ca am petrecut ceva timp sa instalez draciile, cand am vazut ca nu are gedit. Am incercat sa il iau prin update, nimic. Nu mergea si pace. Am tot incercat sa fac update la tot ce era in sistem dar nu raspundea niciun server. Pana la urma am zis ca incrucusez eu calul cu magarul si am setat la servere de update in loc de feisty, hardy.

Am avut radare 4 ore dupa care a dat in sfarsit crash… oricum ma plictisisem de moarte. Am dat restart dorind sa intru in windows, vmWare, sa termin totusi tema, dar pauza… nu mai pornea grub-ul. Noroc ca mai aveam CD-ul cu XP si am reusit sa rezolv MBR-ul sa porneasca direct pe windows.

Am intrat in vmWare si cu greu am reusit sa termin si sa trimit tema 4, deja in intarziere. Am incercat apoi sa tot instalez Kubuntu 9.04 pe o masina virtuala sperand ca o sa mearga mai repede, dar se bloca mereu la 83%. Am tot cautat pe net daca au mai patit si altii si, din lipsa de nefericiti, am incercat din nou… de 3 ori la rand. Bine ca a venit fratele meu de la servici acasa si a sters “K”-ul din cautarea mea de blocare dupa “Kubuntu” si am gasit ca kernel-ul de la ubuntu 9.04 se blocheaza la 83% imediat.

Am cautat si acum iar sa dau linkul dar vad ca nu mai apare, cred ca au rezolvat bug-ul, mai ales ca Mithrandir nu are nici o problema: [1]

So… Am revenit la masinutza virtuala de Florin pe site. Ce nu-mi placea la ea in the first place era ca pe langa faptul ca mergea greu, nu aveam destul loc pe hard-ul virtual pentru a pune si vmWare Tools. In cele din urma am adaugat un nou hard si am inceput cu rascolelile prin USO sa vad cum fac sa-l poata folosi. Dupa cateva ore de munca, aveam noul hard cu vmWare Tools instalate pe el si totul in regula, puteam folosi masina virtuala la o viteza acceptabila.

Singura problema era ca la oprirea si repornirea ei trebuia sa astept cam 15-20 de minute, asa ca o lasam mereu in “pause” ca sa porneasca mai rapid (sub 2 min).

Saptamana trecuta calculatorul meu (destul de vechi pentru generatia 2009) a dat coltu’ in sfarsit. Mi-am luat un sistem mai performant, acuma se misca totul cum trebuie si sunt multumit. Pana cand a trebuit sa continui cateva proiecte incepute pe masina virtuala, care era in “pause” la momentul prabusirii calculatorului vechi si pe care acum nu o mai pot deschide cu niciun chip.

Am cautat pe net tot felul de solutii, but none has worked so far… Inca mai caut, cata vreme timpul cautarii este destul de mic comparabil cu timpul care mi-ar lua sa rescriu proiectele, desi prevad ca nu voi avea alta solutie.

Revin cand gasesc o solutie sau renunt… daca cineva are idei, feel free to help :p

[1]: http://pilgrimgray.wordpress.com/2009/06/23/dogs-of/

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Welcome , today is Monday, December 11, 2017